Testing another incident with notifications

Incident Report for Loop and Tie

Resolved

This incident has been resolved.
Posted Jan 12, 2023 - 11:56 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2023 - 11:55 CST

Investigating

Seeing what notifications go out
Posted Jan 12, 2023 - 11:55 CST
This incident affected: API.