Demo - SSL certification expired

Incident Report for Loop and Tie

Resolved

This incident has been resolved.
Posted Apr 26, 2023 - 12:34 CDT

Investigating

SSL certification has expired in the Demo environment
Posted Apr 26, 2023 - 11:04 CDT
This incident affected: Gift Redemption Experience, Dashboard, Supplier Dashboard, Marketing Site, and API.